Demo Server Host Migration

Incident Report for SCN Communications Status

Postmortem

Demo server was migrated to new host machine. All systems operational as of 11/02/2023 9:45 PM PST

Posted Nov 19, 2023 - 06:35 UTC

Resolved

The ⁠demo-server is currently going through a host migration.
Posted Nov 02, 2023 - 07:00 UTC