All systems have been updated. If you're experiencing outages, please check that your SCNP25 build is up to date. If the build is current and you're still encountering issues, please reach out to us through our ticketing system.
Posted Nov 23, 2024 - 18:11 UTC
Update
We are continuing to verify the maintenance items.
Posted Nov 23, 2024 - 16:38 UTC
Verifying
Zone Controller 2 is now live, and we're conducting tests to ensure optimal performance and reliability.
Posted Nov 23, 2024 - 16:31 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 23, 2024 - 12:00 UTC
Scheduled
We will be doing system-wide upgrades this Saturday, November 23rd. Most SCN services will be affected by this upgrade, and upgrades to the FiveM Server version of the script will be required as well.
Posted Nov 19, 2024 - 20:16 UTC
This scheduled maintenance affected: Zone 1 Controller, Zone 2 Controller, Dispatch Panel, Demo Server, and Unified System Manager (USM).