Issues saving USM configurations

Incident Report for SCN Communications Status

Resolved

Resolved by USM maintenance
Posted Jan 16, 2024 - 01:14 UTC

Investigating

We are aware of possible issues impacting USM involving secure dispatch panels. These issues will be resolved once USM migration is complete.
Posted Jan 15, 2024 - 21:57 UTC
This incident affected: Unified System Manager (USM).